Bug 18618 - install crash :o(
install crash :o(
Status: CLOSED DUPLICATE of bug 18031
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-07 16:06 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 11:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-07 16:06:11 EDT
Mobo: Asus P5A Socket7
CPU: AMD k6-2@450 (no o/c)
RAM: 32MB pc-100
VGA: S3 Virge - PCI
Sound Card: SB16 - PCI
HD: Samsung WU32543A - 2.5GB

The installation program goes to the point of 'reading packages' and then 
crash...

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 32, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 532, in 
getHeaderList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 54, 
in readHeaders
OSError: [Errno 2] No such file or directory

Local variables in innermost frame:
self: <harddrive.HardDriveInstallMethod instance at 82a1c10>
hl: []
path: /tmp/hdimage////RedHat/RPMS

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'ext2'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dsS'tree'
p10
S'/tmp/hdimage/'
p11
sS'path'
p12
S'//'
p13
sS'device'
p14
S'hdc3'
p15
sbsS'initlevel'
p16
I3
sS'skipLilo'
p17
I0
sS'progressWindow'
p18
NsS'expert'
p19
I0
sS'ddruidReadOnly'
p20
I0
sS'bootdisk'
p21
I0
sS'language'
p22
(itodo
Language
(dp23
S'abbrevMap'
p24
(dp25
S'es_ES'
p26
S'Spanish'
p27
sS'tr_TR'
p28
S'Turkish'
p29
sS'sr_YU'
p30
S'Serbian'
p31
sS'de_DE'
p32
S'German'
p33
sS'sk_SK'
p34
S'Slovak'
p35
sS'ru_RU.KOI8-R'
p36
S'Russian'
p37
sS'is_IS'
p38
S'Icelandic'
p39
sS'no_NO'
p40
S'Norwegian'
p41
sS'sv_SE'
p42
S'Swedish'
p43
sS'en_US'
p44
S'English'
p45
sS'it_IT'
p46
S'Italian'
p47
sS'da_DK'
p48
S'Danish'
p49
sS'cs_CZ'
p50
S'Czech'
p51
sS'uk_UA.KOI8-U'
p52
S'Ukrainian'
p53
sS'hu_HU'
p54
S'Hungarian'
p55
sS'fr_FR'
p56
S'French'
p57
sS'sl_SI'
p58
S'Slovenian'
p59
sS'ro_RO'
p60
S'Romanian'
p61
ssS'font'
p62
(dp63
g47
S'lat0-sun16'
sg31
S'cyr-sun16'
sg37
S'cyr-sun16'
sg45
S'None'
sg35
S'lat2-sun16'
sg41
S'lat0-sun16'
sg43
S'lat0-sun16'
sg57
S'None'
sg59
S'lat2-sun16'
sg61
S'lat2-sun16'
sg33
S'None'
sg29
S'lat5-sun16'
sg55
S'lat2-sun16'
sg27
S'None'
sg53
S'cyr-sun16'
sg51
S'lat2-sun16'
sg49
S'lat0-sun16'
sg39
S'lat0-sun16'
ssS'langs'
p64
(dp65
g47
g46
sg31
g30
sg37
g36
sg45
g44
sg35
g34
sg41
g40
sg43
g42
sg57
g56
sg59
g58
sg61
g60
sg33
g32
sg29
g28
sg55
g54
sg27
g26
sg53
g52
sg51
g50
sg49
g48
sg39
g38
ssS'info'
p66
(dp67
S'LANG'
p68
g26
ssS'map'
p69
(dp70
g47
S'iso15'
sg31
S'iso05'
sg37
S'koi8-r'
sg45
S'None'
sg35
S'iso02'
sg41
S'iso15'
sg43
S'iso15'
sg57
S'None'
sg59
S'iso02'
sg61
S'iso02'
sg33
S'None'
sg29
S'iso09'
sg55
S'iso02'
sg27
S'None'
sg53
S'koi8-u'
sg51
S'iso02'
sg49
S'iso15'
sg39
S'iso15'
ssS'lang'
p71
g26
sbsS'fstab'
p72
NsS'lilo'
p73
(ililo
LiloConfiguration
(dp74
S'liloDevice'
p75
S'mbr'
p76
sS'initrdsMade'
p77
(dsS'edd'
p78
I0
sS'default'
p79
S'linux'
p80
sS'liloImages'
p81
(dp82
S'hda1'
p83
(g80
I2
tsS'hdc1'
p84
(S'dos'
p85
I1
tssS'liloLinear'
p86
I1
sS'liloAppend'
p87
NsbsS'comps'
p88
NsS'network'
p89
(itodo
Network
(dp90
S'netdevices'
p91
(dsS'gateway'
p92
S''
sS'secondaryNS'
p93
S''
sS'hostname'
p94
S'PC2'
sS'primaryNS'
p95
S''
sS'domains'
p96
(lsS'isConfigured'
p97
I0
sS'readData'
p98
I0
sS'ternaryNS'
p99
S''
sbsS'upgrade'
p100
I0
sS'instClass'
p101
(icustom
InstallClass
(dp102
S'rootPasswordCrypted'
p103
I0
sS'nameserver'
p104
S''
sS'x'
NsS'rootPassword'
p105
NsS'makeBootdisk'
p106
I0
sS'installType'
p107
NsS'postScript'
p108
NsS'earlySwapOn'
p109
I0
sS'networkDevice'
p110
NsS'clearText'
p111
Nsg73
(g76
I1
S''
tsg22
NsS'name'
p112
S''
sS'postInChroot'
p113
I0
sS'pixmap'
p114
S''
sS'partitions'
p115
(lsS'clearType'
p116
Nsg92
S''
sS'mouse'
p117
NsS'packages'
p118
NsS'timezone'
p119
NsS'zeroMbr'
p120
I0
sS'keyboard'
p121
NsS'groups'
p122
NsS'bootProto'
p123
NsS'netmask'
p124
S''
sS'raidList'
p125
(lsS'skipSteps'
p126
(dsS'auth'
p127
(I1
I1
I0
S''
I0
S''
I0
I0
S''
S''
I0
S''
S''
S''
I0
S''
S''
tsg94
Nsg72
(lsS'showgroups'
p128
NsS'ip'
p129
S''
sS'defaultRunlevel'
p130
NsS'desktop'
p131
S''
sS'clearPartText'
p132
NsS'clearParts'
p133
I0
sbsS'rootpassword'
p134
NsS'extraModules'
p135
(lp136
sg117
(imouse
Mouse
p137
(dp138
g14
S'ttyS0'
p139
sg66
(dp140
S'XMOUSETYPE'
p141
S'Microsoft'
p142
sS'FULLNAME'
p143
S'Generic - 3 Button Mouse (serial)'
p144
sS'MOUSETYPE'
p145
g142
ssS'emu'
p146
I0
sS'wasProbed'
p147
I1
sS'emulate'
p148
I0
sbsS'ddruidAlreadySaved'
p149
I1
sS'serial'
p150
I0
sg119
(S'Europe/Madrid'
I0
I0
tsg120
I0
sg121
(ikbd
Keyboard
(dp151
S'layout'
p152
NsS'model'
p153
NsS'type'
p154
S'PC'
p155
sg66
(dp156
S'KEYBOARDTYPE'
p157
S'pc'
p158
sS'KEYTABLE'
p159
S'es'
p160
ssbsS'skipFdisk'
p161
I1
sS'fdDevice'
p162
S'fd0'
p163
sS'installSystem'
p164
I1
sS'setupFilesystems'
p165
I1
sg127
(itodo
Authentication
(dp166
S'useNIS'
p167
I0
sS'nisServer'
p168
S''
sS'useLdap'
p169
I0
sS'krb5Kdc'
p170
S''
sS'useHesiod'
p171
I0
sS'ldapServer'
p172
S''
sS'nisDomain'
p173
S''
sS'krb5Realm'
p174
S''
sS'useLdapauth'
p175
I0
sS'hesiodRhs'
p176
S''
sS'useShadow'
p177
I1
sS'nisuseBroadcast'
p178
I0
sS'useKrb5'
p179
I0
sS'useMD5'
p180
I1
sS'ldapBasedn'
p181
S''
sS'krb5Admin'
p182
S''
sS'hesiodLhs'
p183
S''
sS'hesiodDlhs'
p184
S''
sbsg94
NsS'reconfigOnly'
p185
I0
sS'x'
(ixf86config
XF86Config
(dp186
S'monlist'
p187
(dsS'keyModel'
p188
S'pc102'
p189
sS'monids'
p190
(dsg14
NsS'monEisa'
p191
NsS'server'
p192
NsS'monHoriz'
p193
S'31.5'
p194
sS'devID'
p195
NsS'modes'
p196
(dp197
S'8'
(lp198
S'640x480'
p199
assS'keyOptions'
p200
S''
sS'keyVariant'
p201
S''
sS'monID'
p202
S'Unprobed Monitor'
p203
sS'keyLayout'
p204
S'es'
p205
sS'manualModes'
p206
(dsg117
g137
sS'keyRules'
p207
S'xfree86'
p208
sS'monVert'
p209
S'60'
p210
sS'cardMan'
p211
NsS'monSect'
p212
S''
sS'primary'
p213
I0
sS'vidRam'
p214
NsS'probed'
p215
I0
sS'monName'
p216
NsS'vidCards'
p217
(lsS'skip'
p218
I0
sS'files'
p219
S'\012# The location of the RGB database.  Note, this is the name of 
the\012# file minus the extension (like ".txt" or ".db").  There is 
normally\012# no need to change the default.\012\012    
RgbPath\011"/usr/X11R6/lib/X11/rgb"\012\012# Multiple FontPath entries are 
allowed (they are concatenated together)\012# By default, Red Hat 6.0 and 
later now use a font server independent of\012# the X server to render 
fonts.\012\012    FontPath   "/usr/X11R6/lib/X11/fonts/TrueType"\012    
FontPath   "unix/:7100"\012'
p220
sbsS'users'
p221
NsS'instPath'
p222
S'/mnt/sysimage'
p223
sS'intf'
p224
NsS'hdList'
p225
Nsb.
Comment 1 Michael Fulbright 2000-10-09 11:28:19 EDT
This is due to either a corrupt install image or perhaps you specified the
source path incorrectly.

Be sure you downloaded the install image using the 'binary' ftp option.

*** This bug has been marked as a duplicate of 18031 ***

Note You need to log in before you can comment on or make changes to this bug.