Bug 186185 - FC5 install on VMWare: "no disk drive"
Summary: FC5 install on VMWare: "no disk drive"
Status: CLOSED DUPLICATE of bug 186021
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-22 01:34 UTC by Bob Fillmore
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-22 01:45:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Fillmore 2006-03-22 01:34:19 UTC
Description of problem:


Version-Release number of selected component (if applicable): FC5


How reproducible:

Install FC5 in VMWare Workstation 5.5.1

Steps to Reproduce:
1. Create new virtual machine with "Red Hat" profile
2. Configure FC5 ISO as CDROM drive
3. Start virtual machine
  
Actual results:

Installer pops up a requester saying that no disk drives were found,
and asks for additional disk drivers to be added.

Expected results:

Same as FC4.... it found the VMWare virtual disk drive using the automatically
configured Buslogic SCSI driver.


Additional info:

Comment 1 Bob Fillmore 2006-03-22 01:36:26 UTC
Workaround: When requested for additional drivers, add the Buslogic SCSI driver.


Comment 2 Jeremy Katz 2006-03-22 01:45:16 UTC
The BusLogic driver doesn't export PCI ids it supports.  You can work around by
manually loading the buslogic driver or by configuring vmware to use mptfusion
instead (the latter is probably the "better" idea)

*** This bug has been marked as a duplicate of 186021 ***


Note You need to log in before you can comment on or make changes to this bug.