Bug 1862171 - Pods cannot access the /config/master API endpoint: csrapprover: timed out waiting for the condition
Summary: Pods cannot access the /config/master API endpoint: csrapprover: timed out wa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: Urvashi Mohnani
QA Contact: Sunil Choudhary
URL:
Whiteboard:
: 1853519 (view as bug list)
Depends On: 1846091
Blocks: 1867402 1867613
TreeView+ depends on / blocked
 
Reported: 2020-07-30 16:00 UTC by Urvashi Mohnani
Modified: 2020-08-18 11:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1846091
: 1867402 1867613 (view as bug list)
Environment:
Last Closed: 2020-08-18 11:45:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 25348 None closed [release-4.4] Bug 1862171: Drop registry.fedoraproject.org/fedora:30 in favour of quay.io/fedora:32-x86_64 2020-08-18 04:32:43 UTC
Red Hat Product Errata RHBA-2020:3334 None None None 2020-08-18 11:46:11 UTC

Comment 1 Urvashi Mohnani 2020-07-30 16:01:55 UTC
*** Bug 1853519 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-08-18 11:45:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3334


Note You need to log in before you can comment on or make changes to this bug.