Bug 1867402 - Pods cannot access the /config/master API endpoint: csrapprover: timed out waiting for the condition
Summary: Pods cannot access the /config/master API endpoint: csrapprover: timed out wa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.z
Assignee: Urvashi Mohnani
QA Contact: Sunil Choudhary
URL:
Whiteboard:
: 1867613 (view as bug list)
Depends On: 1862171 1867613
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-09 17:04 UTC by Scott Dodson
Modified: 2020-08-19 11:10 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1862171
Environment:
Last Closed: 2020-08-19 11:10:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:3259 None None None 2020-08-19 11:10:24 UTC

Comment 1 Scott Dodson 2020-08-10 13:50:14 UTC
*** Bug 1867613 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-08-19 11:10:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.3.33 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3259


Note You need to log in before you can comment on or make changes to this bug.