Bug 186243 - Anaconda Turkis Language Pack Problem
Anaconda Turkis Language Pack Problem
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-22 09:50 EST by veliogluh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-22 09:55:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Error result of Anaconda (54.50 KB, text/plain)
2006-03-22 09:50 EST, veliogluh
no flags Details

  None (edit)
Description veliogluh 2006-03-22 09:50:01 EST
While installing Fedora Core 5 with Anaconda you couldn't choose Turkish 
Languae pack. When you coose Anaconda, it throws an exception and reboots the 

In order to reproduce the problem follow these steps,

Steps to Reproduce:
1. Start installation normally with Anaconda
2. Do any settings you want until package selection step.
3. At package selection step choose Custimize now option and click Next
4. From the left list choose Languaage
5. At the right list choose choose the Turkis and Anaconda gives an exception.
Comment 1 veliogluh 2006-03-22 09:50:01 EST
Created attachment 126475 [details]
Error result of Anaconda
Comment 2 Chris Lumens 2006-03-22 09:55:18 EST

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.