Bug 186353 - snd-powermac not loaded on boot
Summary: snd-powermac not loaded on boot
Status: CLOSED DUPLICATE of bug 178466
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-23 04:11 UTC by Jon Masters
Modified: 2014-03-17 02:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 07:27:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Masters 2006-03-23 04:11:07 UTC
Description of problem:

snd-powermac not loaded on boot

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Install rawhide
  
Actual results:

No sound.

Expected results:

Sound support.

Additional info:

system-config-soundcard finds the correct card, which is shown up in
/etc/modprobe.conf as aliased to snd-card-0. Manually loading the driver works
just fine.

Comment 1 Frank Arnold 2006-03-23 07:27:41 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

See also bug 176761 or
http://lists.infradead.org/pipermail/fedora-ppc/2006-March/000802.html for a
temporary solution.

*** This bug has been marked as a duplicate of 178466 ***


Note You need to log in before you can comment on or make changes to this bug.