Bug 186368 - When input text with SCIM in gedit, the cursor(mouse) disppears
When input text with SCIM in gedit, the cursor(mouse) disppears
Status: CLOSED DUPLICATE of bug 186365
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 02:54 EST by Qingyu Wang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 03:50:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qingyu Wang 2006-03-23 02:54:58 EST
Description of problem:
When input text with SCIM in gedit, after activate SCIM, the cursor/mouse in
gedit window disappears. The cursor/mouse can't show up with moving mouse. 

Version-Release number of selected component (if applicable):
scim-1.4.4-9.i386

How reproducible:
Always

Steps to Reproduce:
1. Open gedit
2. Activate SCIM and input Chinese character with smart-pinyin IM
3. The cursor/mouse disppears from the gedit window
  
Actual results:
The cursor/mouse disppears from the gedit window when mouse moving

Expected results:
The cursor/mouse appear in gedit window when mouse moving


Additional info:
Comment 1 Qingyu Wang 2006-03-23 03:18:55 EST
After testing is on FC5 I found it's the same situation with bug #186365.
Re-install all scim packages again, the bug disappear. So it's not scim bug but
the release bug of FC5 installation.
Comment 2 Jens Petersen 2006-03-24 03:50:49 EST

*** This bug has been marked as a duplicate of 186365 ***

Note You need to log in before you can comment on or make changes to this bug.