Bug 186435 - FC5 fails on install with sata_nv
FC5 fails on install with sata_nv
Status: CLOSED DUPLICATE of bug 186433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 10:53 EST by Roy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 11:11:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy 2006-03-23 10:53:15 EST
If I start the install with linux noprobe and choose not to select sata_nv it 
will install fine. But then I can't install my software raid on my sata drives 
either. 

This freezes everytime. I even tried it with the i386 version with the same 
results.

sata_nv worked with fc5t2. Failed on fc5t3.

If I boot the install (without selecting noprobe) it will fail right before 
the gui comes up (mouse x is veiwable a movable) and locks. On fc5t3 it booted 
to the point where you selected your keyboard and the locked.
Comment 1 Chris Lumens 2006-03-23 11:11:02 EST

*** This bug has been marked as a duplicate of 186433 ***

Note You need to log in before you can comment on or make changes to this bug.