Bug 186433 - Install will fail with sata_nv
Install will fail with sata_nv
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: 186434 186435 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-03-23 10:46 EST by Roy
Modified: 2008-01-19 23:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-19 23:39:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Roy 2006-03-23 10:46:35 EST
If I start the install with linux noprobe and choose not to select sata_nv it 
will install fine. But then I can't install my software raid on my sata drives 

This freezes everytime. I even tried it with the i386 version with the same 

sata_nv worked with fc5t2. Failed on fc5t3.

If I boot the install (without selecting noprobe) it will fail right before 
the gui comes up (mouse x is veiwable a movable) and locks. On fc5t3 it booted 
to the point where you selected your keyboard and the locked.
Comment 1 Chris Lumens 2006-03-23 11:10:55 EST
*** Bug 186434 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2006-03-23 11:11:19 EST
*** Bug 186435 has been marked as a duplicate of this bug. ***
Comment 3 Roy 2006-03-24 18:43:07 EST
If I do a ctrl-alt-f4 this is what I get:
Program anaconda is using a depreciated SCSI ioctl, please convert it to SG_IO.

Is anyone looking at this? Can Someone guide me into a patch for this? For 
example, is it possible to do a linux noprobe and add sata_nv drivers from 
somewhere else that work. Like from the FC5t2 disc? Someones help here is 
Comment 4 Robert Hancock 2006-03-25 01:34:50 EST
Installing on sata_nv works fine on FC5 for me (and presumably others). You
likely need to provide more info on your hardware setup (like what motherboard,
BIOS, etc.)
Comment 5 Roy 2006-03-25 02:21:28 EST
It is an ECS motherboard Nforce4-N939
bios 1.1f 02/10/2006

All of the latest versions of SUSE 10.1 work fine. I have gone through the 
Fedora forums extensively and there are several other people expeiencing Nvidia 
chipset issues. 

Does it help at all that the place the anaconda freezes is slightly different 
from FC5t3 to your last FC5 release? Please let me know what other info I can 
provide. I appreciate your help.
Comment 6 Dave Jones 2006-10-16 14:11:56 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 7 Jon Stanley 2008-01-19 23:39:04 EST
(this is a mass-close to kernel bugs in NEEDINFO state)

As indicated previously there has been no update on the progress of this bug
therefore I am closing it as INSUFFICIENT_DATA. Please re-open if the issue
still occurs for you and I will try to assist in its resolution. Thank you for
taking the time to report the initial bug.

If you believe that this bug was closed in error, please feel free to reopen
this bug.

Note You need to log in before you can comment on or make changes to this bug.