This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 186440 - The look and feel of unlock dialog is missing
The look and feel of unlock dialog is missing
Status: CLOSED DUPLICATE of bug 193439
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-23 11:38 EST by Otto Rey
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 01:51:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Otto Rey 2006-03-23 11:38:13 EST
Description of problem:
The look and feel of unlock dialog is missing in other screensaver than default

Version-Release number of selected component (if applicable): gnome 2.14 - FC5


How reproducible:


Steps to Reproduce:
1. Preferences -> Screensaver -> Choose Random from the top of the list
2. Lock the screen
3. Move mouse to activate the Unlock Window
  
Actual results:
The look and feel of the window is not the same as the Fedora Core 5 - Gnome -
default screen saver

Expected results:
The unlock dialog have the same look and feel than the default

Additional info:
Comment 1 Otto Rey 2006-03-25 00:45:15 EST
The lock and feel for the unlock dialog should be the same as Fedora Floating
Bubbles.
Comment 2 Matthias Clasen 2006-08-04 01:51:24 EDT

*** This bug has been marked as a duplicate of 193439 ***

Note You need to log in before you can comment on or make changes to this bug.