Bug 193439 - Fedora style unlock panel of "Floating Fedora Bubbles" screensaver theme gone
Fedora style unlock panel of "Floating Fedora Bubbles" screensaver theme gone
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 186440 194447 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-28 13:04 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 11:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-05-28 13:04:53 EDT
Description of problem:
Until some undetermined recent date, "gnome-screensaver" used to display
a stylish login panel when the "Floating Fedora Bubbles" theme was chosen.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.15.2-1

How reproducible:
Always.

Steps to Reproduce:
1. Choose "Floating Fedora Bubbles" screensaver.
2. Lock screen.
3. Hit a key.
  
Actual results:
The boring unlock panel of "gnome-screensaver" pops up.

Expected results:
The nifty blue Fedora style unlock panel pops up.

Additional info:
This used to work in FC5 and recent snapshots of FC rawhide.
Comment 1 Matthias Clasen 2006-06-01 17:14:01 EDT
the lock dialog theming was changed to be independent from the selected
screensaver. there is a gconf key now. try to set it to fedoralogo-floaters
Comment 2 Joachim Frieben 2006-06-02 03:22:47 EDT
Ah, that actually works. Shouldn't "default" be set to
"fedoralogo-floaters" by default (sic!) as it used to be? "gconf-editor"
is not installed by default on Fedora Core, and moreover, how would one
ever guess the right name? As far as I can see, this theme name is not
mentioned anywhere.
Comment 3 Niln On 2006-07-19 20:19:14 EDT
Which is the gconf key to set?
Comment 4 Matthias Clasen 2006-07-25 11:29:04 EDT
The key is /apps/gnome-screensaver/lock_dialog_theme

I don't think we want to  set that by default; the themed lock dialog
in FC5 was sort of a failed experiment in my view...
Comment 5 Joachim Frieben 2006-07-25 17:25:14 EDT
But clearly a very beautiful one .. :(
Comment 6 Matthias Clasen 2006-08-04 01:46:43 EDT
*** Bug 194447 has been marked as a duplicate of this bug. ***
Comment 7 Matthias Clasen 2006-08-04 01:51:41 EDT
*** Bug 186440 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.