Bug 186506 - "About Fedora" desktop menu item is not translated
"About Fedora" desktop menu item is not translated
Status: CLOSED WORKSFORME
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
: i18n, Translation
Depends On:
Blocks: fc-relnotes-traqr
  Show dependency treegraph
 
Reported: 2006-03-23 17:20 EST by Christian Rose
Modified: 2007-04-18 13:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-10 10:31:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2006-03-23 17:20:10 EST
The "About Fedora" menu item in the Desktop menu in GNOME appears to have no
translations, neither for the title nor for its description/tooltip.

The result is a prominent untranslated menu item in what may be an otherwise
more or less perfectly translated environment.

The title and description in the corresponding about-fedora desktop file should
be marked for translation, and efforts should be made so that Fedora translators
can translate it.
Comment 1 Karsten Wade 2006-06-26 14:30:16 EDT
I bet this one was missed because it came in via an unusual vector.

What package is About Fedora supplied by again?  It should be translated with
the GNOME strings.

I _don't_ think this is relevant to the release notes, but it quite possibly is
a package that is or should be owned by the Documentation Project.

Paul is Cc:'d as the person most likely to understand what and where.

Paul - do we need a new module in /cvs/docs?
Comment 2 Karsten Wade 2006-06-26 15:08:00 EDT
Sorry, I forgot that we had resolved the where issue recently.

This does live in the release-notes module.  We are planning on making that a
stand-alone package and _not_ part of the fedora-release package.

However, this raises a big issue.  Currently, the Documentation Project is not
integrated with the Translation Project.  While the rest of the strings in the
entire distro are available for translation using the normal Translation Project
tools and processes, the fedora-release module is _not_.  This means our list of
potential translators is reduced from >1000 on fedora-trans-list to <20 on
fedora-docs-list.

For the FC5 release we failed to get our one important module (release-notes)
into the translation toolchain.  We have to set a goal of ensuring that this
module is translated with the rest of the distro strings *no matter what it takes*.
Comment 3 Karsten Wade 2007-02-10 04:50:14 EST
The file(s) involved are now in a separate package.  

Blocking the relnotes tracker bug.
Comment 4 Paul W. Frields 2007-02-10 10:31:50 EST
The file was translated as of FC6, although we'd always welcome more coverage. 
This is contained in the "about-fedora" module in the Translation system.

Note You need to log in before you can comment on or make changes to this bug.