Bug 186528 - Exception when selecting multiple languages in a custom installation
Exception when selecting multiple languages in a custom installation
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-23 21:18 EST by Robert Buffington
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-23 23:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Buffington 2006-03-23 21:18:52 EST
Description of problem:
Clicking all the Languages in the custom installation of packages causes an 
exception and then a reboot is required. I don't know if it is only one 
language that causes the crash, or if it is caused by clicking too many 
languages. It happened when I clicked the languages all the way down to 
Turkish. It also could be related to moving the mouse in the list of languages 
while the mouse button is pressed since this also happened to me moments 
before another crash.

Version-Release number of selected component (if applicable):
This is from the Fedora Core 5 installation DVD.

How reproducible:
Rapidly click all the language checkboxes. I'm sure it will happen to you.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Sorry - I don't have a floppy drive, so I can't send the crash log.
Comment 1 Chris Lumens 2006-03-23 23:25:36 EST

*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.