Bug 186595 - busybox: update to 1.1.2
busybox: update to 1.1.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: busybox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
: 184227 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-24 11:31 EST by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 08:32:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2006-03-24 11:31:50 EST
Description of problem:
Busybox version 1.1.0 has been released in January and version 1.1.1 a couple of
days ago.

Version-Release number of selected component (if applicable):
Rawhide: busybox-1.01-3.src.rpm


Expected results:
busybox 1.1.1 in rawhide


Additional info:
Busybox homepage:    http://busybox.net/
Download link:       http://busybox.net/downloads/busybox-1.1.1.tar.bz2
Comment 1 Ivana Varekova 2006-03-27 07:00:06 EST
*** Bug 184227 has been marked as a duplicate of this bug. ***
Comment 2 Jose Pedro Oliveira 2006-04-18 13:33:50 EDT
Version 1.1.2 has been released in April 10th.

Download link:
http://busybox.net/downloads/busybox-1.1.2.tar.bz2
Comment 3 Ivana Varekova 2006-05-05 08:32:58 EDT
The busybox is updated.

Note You need to log in before you can comment on or make changes to this bug.