Bug 186664 - system-config-network doesn't check /etc/modprobe.d for available hardware
system-config-network doesn't check /etc/modprobe.d for available hardware
Status: CLOSED DUPLICATE of bug 187640
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 00:48 EST by Daniel Lipsitt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 05:53:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Lipsitt 2006-03-25 00:48:25 EST
Description of problem:

system-config-network should scan the files in /etc/modprobe.d for available
interfaces. The ndiswrapper package, for example, creates /etc/modprobe.d
containg "alias wlan0 ndiswrapper".

Steps to Reproduce:
1. new
2. wireless connection
3. forward

Only choice is "Other Wireless Card"

but

4. sudo cat /etc/modprobe.d/ndiswrapper >> /etc/modprobe.conf

and "ndiswrapper(wlan0)" becomes available in the Select Wireless Device dialog.
Comment 1 Gianluca Sforna 2006-03-26 14:27:04 EST
Please note this is also affecting other packages which started using the
modprobe.d directory for storing their data.

For example, madwifi from livna just were added a file for correct
initialization which is dropped there.
Comment 2 Gianluca Sforna 2006-03-26 15:11:55 EST
Bug 186597 seems related (if not a duplicate) to this one
Comment 3 Harald Hoyer 2006-05-19 05:53:29 EDT

*** This bug has been marked as a duplicate of 187640 ***

Note You need to log in before you can comment on or make changes to this bug.