Bug 186688 - bug when trying to select turkish language package in package manager
bug when trying to select turkish language package in package manager
Status: CLOSED DUPLICATE of bug 185946
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 07:55 EST by Hüseyin ASLITÜRK
Modified: 2014-01-21 17:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 08:03:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report from package manager (1001 bytes, text/plain)
2006-03-25 07:56 EST, Hüseyin ASLITÜRK
no flags Details

  None (edit)
Description Hüseyin ASLITÜRK 2006-03-25 07:55:59 EST
Component: Software Manager
Summary: TBbac7f0aa __init__.py:1682:install:InstallError: No package(s)
available to install

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/pirut/GroupSelector.py", line 386, in
_groupToggled
    self.ayum.selectGroup(grp.groupid)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 226, in
selectGroup
    yum.YumBase.selectGroup(self, grpid)
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 1388, in selectGroup
    txmbrs = self.install(name = condreq)
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 1682, in install
    raise Errors.InstallError, 'No package(s) available to install'
InstallError: No package(s) available to install

Local variables in innermost frame:
po: None
nevra_dict: {'release': None, 'epoch': None, 'version': None, 'arch': None,
'name': 'fonts-ISO8859-9-75dpi'}
self: <__main__.PackageManager object at 0xb7a03f4c>
pkgs: []
kwargs: {'name': 'fonts-ISO8859-9-75dpi'}
Comment 1 Hüseyin ASLITÜRK 2006-03-25 07:56:00 EST
Created attachment 126712 [details]
bug report from package manager
Comment 2 Rahul Sundaram 2006-03-25 08:03:15 EST

Thanks for the report but this is already filed in our bug database and fixed in
our development tree. 

We have a list of common issues at http://fedoraproject.org/wiki/Bugs/FC5Common.

Feel free to report any others you find.



*** This bug has been marked as a duplicate of 185946 ***

Note You need to log in before you can comment on or make changes to this bug.