Bug 186691 - dbx database function support missing in php php-5.1.2
Summary: dbx database function support missing in php php-5.1.2
Status: CLOSED DUPLICATE of bug 186690
Alias: None
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-25 13:15 UTC by rambler8
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 14:56:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rambler8 2006-03-25 13:15:47 UTC
The dbx database functions were removed from the PHP 5.1.0 base
See: http://www.php.net/DBX

They are now maintained as a PECL extenstion
Source is avialable from:
http://pecl.php.net/package-changelog.php?package=dbx

I use these functions to allow easy flebility to switch databases without having
to change code except for the intial connection string. 

Please add dbx extentions to the php rpm or make them available in a seperate rpm

Comment 1 Joe Orton 2006-03-25 14:56:03 UTC

*** This bug has been marked as a duplicate of 186690 ***


Note You need to log in before you can comment on or make changes to this bug.