Bug 186697 - input method pinyin disapear after update from FC4 to FC5.
input method pinyin disapear after update from FC4 to FC5.
Status: CLOSED DUPLICATE of bug 186365
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 09:04 EST by han pingtian
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 22:49:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description han pingtian 2006-03-25 09:04:33 EST
Description of problem:
After update from FC4->FC5, the scim's pinyin input method dispear.
when use the "rpm -V scim-pinyin" command, it echos "no 
/usr/lib/libstdc++-20060203.so.7 ...", but after install the 
"libstdc++so7-4.2.0-0.3.20060203.2.rpm", the problem remains.

Version-Release number of selected component (if applicable):

scim-pinyin-0.5.91-4.3
How reproducible:
always.

Steps to Reproduce:
1.update from FC4->FC5.
2.
3.
  
Actual results:
No pinyin input method avilable.

Expected results:


Additional info:
Comment 1 Jens Petersen 2006-03-27 22:49:08 EST
This is unfortunately due to scim-libs not prerequiring libstdc++so7.

A simple workaround is:

# rpm -e scim-libs --nodeps
# yum install scim-libs


*** This bug has been marked as a duplicate of 186365 ***

Note You need to log in before you can comment on or make changes to this bug.