Bug 186703 - Missing German translations on the sound config screen
Missing German translations on the sound config screen
Status: CLOSED DUPLICATE of bug 195017
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 09:45 EST by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 17:33:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot screenshot (62.89 KB, image/jpeg)
2006-03-25 09:46 EST, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2006-03-25 09:45:36 EST
Description of problem:
Some of the texts on the sound configuration screen are not translated into
German. Please have a look at the attached screenshot.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Install FC5 in German
2. in the firstboot have a look at the texts on the sound config. screen
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bernd Bartmann 2006-03-25 09:46:32 EST
Created attachment 126723 [details]
firstboot screenshot
Comment 2 Martin Stransky 2006-08-14 17:33:56 EDT

*** This bug has been marked as a duplicate of 195017 ***

Note You need to log in before you can comment on or make changes to this bug.