Bug 195017 - system-config-soundcard is not fully localized although translation is 100% (all_lang)
Summary: system-config-soundcard is not fully localized although translation is 100% (...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords: Translation
: 186703 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-14 13:33 UTC by Ankit Patel
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-02 09:26:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ankit Patel 2006-06-14 13:33:58 UTC
Description of problem:
Separater "-- Stopped --" and checkbox "Repeat" are in English

Version-Release number of selected component (if applicable):
1.2.17-6

How reproducible:
Everytime

Steps to Reproduce:
1. Run "system-config-soundcard" in your native language
2. Check for the mentioned messages
3.
  
Actual results:
Messages are showing in English

Expected results:
Messages should be displayed in native language

Additional info:

Comment 1 Martin Stransky 2006-06-30 14:08:33 UTC
Could you check it now?

Comment 2 Ankit Patel 2006-07-03 05:47:21 UTC
These strings are added in language .po files for the translation. So, i will
check after translators commit their translation.

Thanks for solving it!

Comment 3 Martin Stransky 2006-08-14 21:33:58 UTC
*** Bug 186703 has been marked as a duplicate of this bug. ***

Comment 4 Martin Stransky 2006-09-02 09:26:46 UTC
Should be fixed, if this bug still persist please reopen it and attach
untranslated strings.


Note You need to log in before you can comment on or make changes to this bug.