Bug 186718 - DejaVu fonts render weird
Summary: DejaVu fonts render weird
Status: CLOSED DUPLICATE of bug 186662
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Carl Worth
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-25 16:45 UTC by Kevin DeKorte
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-25 17:11:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of defective kerning (257.07 KB, image/png)
2006-03-25 16:45 UTC, Kevin DeKorte
no flags Details

Description Kevin DeKorte 2006-03-25 16:45:24 UTC
Created attachment 126733 [details]
Screenshot of defective kerning

Comment 1 Kevin DeKorte 2006-03-25 16:45:24 UTC
Description of problem:
I'm not sure if this is the right component, but when selecting DejaVu font as
the "Application Font", the Te charcters overlap way to much

Version-Release number of selected component (if applicable):
dejavu-fonts-2.4-1.fc5
dejavu-fonts-fontconfig-2.4-1.fc5
fontconfig-2.3.94-1
fontconfig-devel-2.3.94-1

How reproducible:



Steps to Reproduce:
1.Go to System->Preferences->Fonts (BTW, what is the warning dialog that pops up
and disappers when you select this dialog)
2.Select DejaVu Sans Book 9 as the font 
3.Look under the Applications->Accessories
Look at the Take Screen Shot, Terminal entries. You'll see that they are over
lapping too much. 
  
Actual results:
T bar should not touch the e


Expected results:

Proper kerning

Additional info:

This did not happen with the initial install of FC5, it seems to have appeared
when dejavu-fonts-fontconfig was updated.

Also see the attached screenshot and look at the "Terminal" menu bar and look at
the capital T character.

Comment 2 Kevin DeKorte 2006-03-25 17:04:39 UTC
Appears to be a bug in the DejaVu 2.4 fonts...

See this thread... 

http://sourceforge.net/mailarchive/forum.php?thread_id=10015103&forum_id=40874

Comment 3 Kevin DeKorte 2006-03-25 17:11:06 UTC
See also:  http://bugzilla.gnome.org/show_bug.cgi?id=334758  which seems to
indicate a bug in pango 1.12

Probably this bug is a duplicate of 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186662


*** This bug has been marked as a duplicate of 186662 ***


Note You need to log in before you can comment on or make changes to this bug.