Bug 186735 - LC_Paper not read to default user preference of A4 and no way of remembering A4
LC_Paper not read to default user preference of A4 and no way of remembering A4
Status: CLOSED DUPLICATE of bug 133658
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-25 17:09 EST by Matthew Wright
Modified: 2008-08-02 19:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 09:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Wright 2006-03-25 17:09:18 EST
Description of problem:
For everyone outside of the United states (6 Billion odd people) who use A4
instead of American Letter.  We get a default printing option of American Letter
when we go File then Print in Firefox.

When we change this to A4, and print, the next time we go file print it is back
to American Letter again.  This is an impossible situation for ordinary end users.

Version-Release number of selected component (if applicable):
firefox-1.5.0.1-9
How reproducible:
Every time, Every version of Firefox going way back


Steps to Reproduce:
1. set your locale
2. Open Firefox
3. Go File print.
4. Have an american letter job block your print queue
  
Actual results:
American letter job blocks your print queue causing meltdown in your office.

Expected results:
After setting A4 once, or even better after setting your locale to somewhere
outside of the USA you go File print, and an A4 formatted job hits your print
queue then your printer.

Additional info:
This has got to get fixed as a priority and I don't care if it's an upstream
job, do it here and send it up please.
Comment 1 Matěj Cepl 2007-07-18 13:31:26 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Matěj Cepl 2007-08-15 09:16:55 EDT

*** This bug has been marked as a duplicate of 133658 ***

Note You need to log in before you can comment on or make changes to this bug.