Bug 186782 - yumex install seems ok, but result is not installed
yumex install seems ok, but result is not installed
Status: CLOSED DUPLICATE of bug 186227
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-03-26 08:07 EST by A.J. Bonnema
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-27 01:41:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description A.J. Bonnema 2006-03-26 08:07:29 EST
Description of problem:

Using yumex I can select a package to be installed, then add it to queue,
and then process the queue. With some package (for example bittorrent) I 
repeatedly install the package, all reporting from yum is that is installed ok.
However, it never really gets installed.

Using yum install bittorrent works fine.

Currently I use yumex to check what is still to be installed and then enter
yum install <xxx> <yyy> by hand.

This bug may or may not be related to the only other yumex bug in FC5
I could find: 186227 "sometimes installs instead of upgrades".

Version-Release number of selected component (if applicable): 0.99.14

How reproducible:
It is not clear to me, when this occurs. I had it with several packages and
thought nothing of it, until it repeated itself with bittorrent, several times.
This was only solved when I used yum from the command line.

Steps to Reproduce:
1. select a package in "install" 
2. add it to a queue
3. process the queue (safe)
Actual results: All reports are that install was successful.
Sometimes it is not.

Expected results: An install reported success, is in fact successful.

Additional info:
I do not have another example now, but will add one as soon as one occurs.
Comment 1 A.J. Bonnema 2006-03-26 08:48:30 EST
I have another example now, which I did not install using yum, so it is
repeatable (and I repeated it). The package is gnome-translate version
0.99-6.fc5 on X86_64. The package is on the extra repository.

Do you need to see specific output for this package?

Guus Bonnema.
Comment 2 Tim Lauridsen 2006-03-27 01:41:04 EST
If you ar running FC5 with SELinux = Enforcing then you should read this.


There is a problem when running yumex with SELinux = Enforceing see the article
how to resolve the issue.

*** This bug has been marked as a duplicate of 186227 ***

Note You need to log in before you can comment on or make changes to this bug.