Bug 186227 - Yumex dont update or install packages (SELinux = Enforcing)
Yumex dont update or install packages (SELinux = Enforcing)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
: Reopened
: 186608 186782 (view as bug list)
Depends On: 186076
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 07:42 EST by David L.
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.0.3-2..0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 02:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. 2006-03-22 07:42:59 EST
Description of problem:


Version-Release number of selected component (if applicable):
yumex-0.99.13-1.0.fc5

How reproducible:
seems to be intermittent

Steps to Reproduce:
1. Use yumex to perform update
2. For example, the recent "bind" updates
3. rpm -qa | grep bind indicates some of the packages were installed and old
versions not removed
4. In the recent beagle upgrade, the package was removed, and yum.log says it
was upgraded
  
Actual results:


Expected results:


Additional info:
These problems don't appear with yum, only with yumex, which I find completely
baffling. Therefore not sure what is the most useful info to provide, but will
try to answer questions.
Comment 1 Tim Lauridsen 2006-03-22 08:32:04 EST
Read this:

http://linux.rasmil.dk/cms/modules/news/article.php?storyid=51
Comment 2 Tim Lauridsen 2006-03-26 04:02:04 EST
*** Bug 186608 has been marked as a duplicate of this bug. ***
Comment 3 Tim Lauridsen 2006-03-27 01:41:06 EST
*** Bug 186782 has been marked as a duplicate of this bug. ***
Comment 4 Tim Lauridsen 2006-04-04 03:41:04 EDT
Fixed in the latest fedora SELinux policy (2.2.25-3.fc5).
Comment 5 Dawid Gajownik 2006-10-17 18:54:54 EDT
You should add to the yumex.spec:

Conflicts:     selinux-policy < 2.2.25-3.fc5

I'm reopening this bug because I saw on forum.fedora.pl and Polish usenet groups
more than 5-6 persons who killed their fresh FC5 installations with yumex.
Comment 6 Tim Lauridsen 2006-10-18 01:56:06 EDT
Nice idea i will do that.
Comment 7 Tim Lauridsen 2006-10-18 02:13:57 EDT
I have add the conflicts line to the FC5 spec and requested a new build
yumex-1.0.3-2.0.

Note You need to log in before you can comment on or make changes to this bug.