Bug 186783 - Pop Clients (Outlook thunderbird) cannot authenticate
Pop Clients (Outlook thunderbird) cannot authenticate
Status: CLOSED DUPLICATE of bug 186579
Product: Fedora Legacy
Classification: Retired
Component: sendmail (Show other bugs)
rhl9
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Fedora Legacy Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 08:34 EST by Harold Henry
Modified: 2007-04-18 13:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 09:59:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harold Henry 2006-03-26 08:34:54 EST
Description of problem:After Update of send mail Pop Clients cannot authenticate
Log shows 
did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA


Version-Release number of selected component (if applicable):
sendmail-8.12.11-4.24.1.legacy.i386.rpm

How reproducible:
install update
Use outlook or thunderbird and try to send mail


Steps to Reproduce:
1.Install Sendmail.12.11-4.21.1.legacy
2.Send email with outlook or thunderbirs
3.Check /var/log/maillog for
did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA
  
Actual results:


Expected results:


Additional info:

Rolling back to sendmail-8.12.8-9.90.i386.rpm  fixes problem
Comment 1 Marc Deslauriers 2006-03-26 09:59:33 EST

*** This bug has been marked as a duplicate of 186579 ***

Note You need to log in before you can comment on or make changes to this bug.