Bug 186790 - undefined symbol: pango_x_get_context
undefined symbol: pango_x_get_context
Status: CLOSED DUPLICATE of bug 185777
Product: Fedora
Classification: Fedora
Component: wxPythonGTK2 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Miller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 09:51 EST by Marius Andreiana
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-26 10:30:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2006-03-26 09:51:13 EST
Running an application which requires wxpython gives
  File "/usr/lib/python2.4/site-packages/wx/__init__.py", line 45, in ?
    from wxPython import wx
  File "/usr/lib/python2.4/site-packages/wxPython/__init__.py", line 20, in ?
    import wxc
ImportError: /usr/lib/libwx_gtk2-2.4.so.0: undefined symbol: pango_x_get_context

Found a hint here, but not very helpful:
http://www.ubuntuforums.org/archive/index.php/t-77358.html

Thsnks!
Comment 1 Matthew Miller 2006-03-26 10:30:54 EST

*** This bug has been marked as a duplicate of 185777 ***

Note You need to log in before you can comment on or make changes to this bug.