Bug 186820 - Problems with KickStart/Anaconda
Problems with KickStart/Anaconda
Status: CLOSED DUPLICATE of bug 185840
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 16:50 EST by Joe Prenger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 09:37:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Prenger 2006-03-26 16:50:29 EST
Description of problem:
When I do an automated kickstart install over FTP in text mode, Install Dies. It
gives me a blue screan with text on it. It only Happens when I do the text
install with kickstart over ftp, I have tried text install using ftp with no
kickstart, works fine. Using graphical install, kick start and ftp, it works
fine. I have tried text, nfs, and kickstart works fine. I am using my own local
ftp server. (install worked fine in core 4, now it fails)

Version-Release number of selected component (if applicable):
what ever comes with core 5 by default

How reproducible:
do a local ftp text install using a remastered boot iso with kickstart on it.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
install fails

Expected results:
Working install

Additional info:
I can post my kickstart file if needed.
Comment 1 Chris Lumens 2006-03-27 09:37:05 EST

*** This bug has been marked as a duplicate of 185840 ***

Note You need to log in before you can comment on or make changes to this bug.