Bug 186836 - nautilus changing position of my home directory icon on desktop
nautilus changing position of my home directory icon on desktop
Status: CLOSED DUPLICATE of bug 182495
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-26 19:30 EST by Marcin Grabda
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 03:24:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Grabda 2006-03-26 19:30:42 EST
Description of problem:
I installed FC5. Upgraded all packages with yum. The problem is that nautilus is
 changing position of my home directory icon on desktop. After another login I
see this icon below trash icon.

Version-Release number of selected component (if applicable):
2.14.0-1


Steps to Reproduce:
1. Log in first time
2. Logout
3. Look at the "home icon" position
  
Actual results:
Icon position after each relogon? is changed.

Expected results:
Icon stays on its place.

Additional info:
Comment 1 Andre Robatino 2006-03-26 21:24:03 EST
  Same here.  Using "Automatically save changes to session" doesn't help.
Comment 2 Andre Robatino 2006-03-26 21:31:52 EST
  This may be related to bug #186844 (gnome session not saving application
settings correctly).
Comment 3 Alexander Larsson 2006-03-27 03:24:05 EST

*** This bug has been marked as a duplicate of 182495 ***

Note You need to log in before you can comment on or make changes to this bug.