Bug 186843 - can IME be used immediately after install?
can IME be used immediately after install?
Status: CLOSED DUPLICATE of bug 165655
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature, i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-03-26 20:03 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 22:22:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-03-26 20:03:14 EST
Description of problem:
Tried to do installed scim-anthy via yum. After installation is completed, have
to restart X to be able to use the new IME. Tried scim-restart, that did not
help either. Is there another way available?

Version-Release number of selected component (if applicable):
scim-1.4.4-9
scim-hangul-0.2.1-3.fc5.1
scim-qtimm-0.9.4-2.1.1
scim-libs-1.4.4-9
scim-anthy-0.9.0-3.fc5

How reproducible:
Always

Steps to Reproduce:
1.try to install IME that is currently not available on system
2.
3.
  
Actual results:
IME is not available immdiately for use

Expected results:
Hopefully not restarting X

Additional info:
Comment 1 Jens Petersen 2006-03-27 22:22:01 EST
scim-restart usually works for me, but of course only for new contexts (apps).

*** This bug has been marked as a duplicate of 165655 ***

Note You need to log in before you can comment on or make changes to this bug.