Bug 1868490 - Application behind service load balancer with PDB is not disrupted
Summary: Application behind service load balancer with PDB is not disrupted
Keywords:
Status: CLOSED DUPLICATE of bug 1886620
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 4.5.z
Assignee: Antonio Ojea
QA Contact: zhaozhanqi
URL:
Whiteboard: SDN-CI-IMPACT
Depends On: 1828858 1886620
Blocks: 1868489 1868792
TreeView+ depends on / blocked
 
Reported: 2020-08-12 20:32 UTC by Sohan Kunkerkar
Modified: 2020-10-27 14:19 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1868489
Environment:
Application behind service load balancer with PDB is not disrupted
Last Closed: 2020-10-27 14:19:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 25481 0 None closed Bug 1868490: upgrade test use LoadBalancers with ExternalTrafficPolicy set to Local 2021-02-10 13:03:29 UTC
Github openshift origin pull 25516 0 None closed [release-4.5] Bug 1868490: use LoadBalancers with ExternalTrafficPolicy set to Local 2021-02-10 13:03:30 UTC

Comment 1 W. Trevor King 2020-08-12 22:26:32 UTC
Links a 4.5 example, so setting the target to 4.5.z and adjusting to only depend on the 4.6 bug 1828858.

Comment 3 Antonio Ojea 2020-09-07 08:51:08 UTC
https://github.com/openshift/origin/pull/25481

Comment 4 Ben Bennett 2020-10-08 13:33:12 UTC
Bumped priority to urgent because this is blocking CI so we can't backport to 4.5 without it.

Comment 6 Ben Bennett 2020-10-27 14:19:22 UTC

*** This bug has been marked as a duplicate of bug 1886620 ***


Note You need to log in before you can comment on or make changes to this bug.