Bug 186994 - chopy sound with VT8233
chopy sound with VT8233
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-27 16:25 EST by Yovko Ilchev Yovkov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 03:30:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yovko Ilchev Yovkov 2006-03-27 16:25:03 EST
Description of problem:
After fresh installation, firstboot start sound configuration utility. When I
push the button play it takes some time to start to play and when it starts the
sound is very bad and chopy. Could not understand if it's music or not.

It look like very close to bug #161279. I have tried reconfiguring alsa as in
example in this bug, but nothings happen.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
MainBoard: GA-7VAX (sound card on board)
CPU: Athlon 1800+
RAM: 512
Video: ATI Radeon 7500
HDD: 80GB


00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 
AC97 Audio Controller (rev 40)
        Subsystem: Giga-byte Technology GA-7VAX Onboard Audio (Realtek ALC650)
        Flags: medium devsel, IRQ 10
        I/O ports at d800 [size=256]
        Capabilities: [c0] Power Management version 2
Comment 1 Yovko Ilchev Yovkov 2006-03-27 22:40:41 EST
It looks like first try then read...
After testing a lot of things I have found there is and solution of this
problem. Just put the "acpi=off" as boot option.
Comment 2 Martin Stransky 2006-03-28 03:30:12 EST
okay, thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.