Bug 1869967 - Serverless Knative Eventing CR should be marked tech preview
Summary: Serverless Knative Eventing CR should be marked tech preview
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.z
Assignee: Jaivardhan Kumar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1868103
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-19 06:50 UTC by Jaivardhan Kumar
Modified: 2020-09-08 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1868103
Environment:
Last Closed: 2020-09-08 10:54:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 6368 None closed Bug 1869967: adds badge support for providedApis creation 2020-09-08 04:47:19 UTC
Red Hat Product Errata RHBA-2020:3510 None None None 2020-09-08 10:55:15 UTC

Description Jaivardhan Kumar 2020-08-19 06:50:19 UTC
+++ This bug was initially created as a clone of Bug #1868103 +++

Description of problem:
OpenShift Serverless is GA, but it contains a part, Knative Eventing, that it's still tech preview. Knative Eventing CR should be marked with tech preview badge. Knative Serving CR shouldn't have tech preview badge as it's fully supported.

Prerequisites (if any, like setup, operators/versions):
Install Serverless 1.7.1 on OCP 4.4 or OCP 4.5

Steps to Reproduce
- Install Serverless
- Go to installed operators and choose Knative Eventing from list of provided APIs

Actual results:
Knative Eventing don't have a tech preview badge.

Expected results:
Knative Eventing should have a tech preview badge.

Reproducibility (Always/Intermittent/Only Once):
Always

Build Details:
OCP 4.5.0, Serverless 1.7.1
OCP 4.4.10, Serverless 1.7.1

Comment 4 errata-xmlrpc 2020-09-08 10:54:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3510


Note You need to log in before you can comment on or make changes to this bug.