Bug 187097 - clock-applet calendar doesn't show correctly first weekday
clock-applet calendar doesn't show correctly first weekday
Status: CLOSED DUPLICATE of bug 186196
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-28 09:16 EST by Fermin Molina
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 18:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fermin Molina 2006-03-28 09:16:17 EST
Description of problem:
clock-applet calendar doesn't show correctly first weekday, it shows the week
begins on Sunday, but in Spain, the week begins on Monday. It's really annoying.
If I install FC5 in English, calendar week begins on Monday!!! That's really
annoying too! (clock-applet is working in the opposite way?)

Version-Release number of selected component (if applicable):
FC5, gnome-panel package, gnome clock-applet exec.

How reproducible:
Install Fedora Core 5 in Spanish or Catalan (maybe other languages). In English,
the week begins in Monday!?

Steps to Reproduce:
1. Install system in Spanish or Catalan (maybe other).
2. Login in.
3. Open calendar
  
Actual results:
Calendar shows the weeks begining on Sunday.

Expected results:
In Spanish or Catalan the week begins on Monday.

Additional info:
Comment 1 Paul W. Frields 2006-04-19 21:13:23 EDT
On an English (en_US) system, I have the exact opposite problem.  Our normal
calendar week starts on Sunday, and my Evolution is set for that display mode,
but the clock-applet starts the week on Monday.
Comment 2 Alex Kloss 2006-05-17 18:43:34 EDT

*** This bug has been marked as a duplicate of 186196 ***

Note You need to log in before you can comment on or make changes to this bug.