Bug 187098 - Touchpad quits after suspend - resume
Touchpad quits after suspend - resume
Status: CLOSED DUPLICATE of bug 217235
Product: Fedora
Classification: Fedora
Component: synaptics (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-03-28 09:18 EST by Chad Russell
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-14 04:28:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg Config File (3.55 KB, text/plain)
2006-06-01 17:48 EDT, Chad Russell
no flags Details
Xorg Log (135.34 KB, text/plain)
2006-06-01 17:49 EDT, Chad Russell
no flags Details
Xorg Log (135.75 KB, text/plain)
2006-06-01 17:50 EDT, Chad Russell
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 7977 None None None Never

  None (edit)
Description Chad Russell 2006-03-28 09:18:04 EST
Description of problem:

The touchpad (Synaptics) on my Gateway MX6425 x86_64 dies after suspending then
resuming.  If a mouse is attached (or attached aftwards) the mouse is able to
move on the screen, just still not with the touchpad.  If a logout is attempted,
X seems to implode and the only remedy is to restart.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Click "Suspend"
2. Resume
3. Then try to move mouse with touchpad.
Actual results:
Mouse dies.  X implodes if a logout is attempted.

Expected results:
Mouse should resume normally.

Additional info:
Comment 1 Mike A. Harris 2006-05-19 00:24:54 EDT
Attach your full X server log and config files as individual uncompressed
file attachments "text/plain" in bugzilla file attachment.
Comment 2 Chad Russell 2006-06-01 17:48:30 EDT
Created attachment 130372 [details]
Xorg Config File
Comment 3 Chad Russell 2006-06-01 17:49:25 EDT
Created attachment 130374 [details]
Xorg Log
Comment 4 Chad Russell 2006-06-01 17:50:19 EDT
Created attachment 130375 [details]
Xorg Log
Comment 5 Chad Russell 2006-10-11 10:48:46 EDT
Any updates on this bug?
Comment 6 Orion Poplawski 2007-11-13 12:11:58 EST
Looks like bug 217235 could be a duplicate.  Possible upstream is
http://bugzilla.kernel.org/show_bug.cgi?id=7977.  Any thoughts as to when this
might make it into F7?

Comment 7 Matěj Cepl 2007-11-14 04:28:02 EST
Orion, you are probably right. As this seems to be really a kernel problem, I
pass the batton to kernel people and close this as duplicate of the bug you

*** This bug has been marked as a duplicate of 217235 ***
Comment 8 Matěj Cepl 2007-11-14 04:28:43 EST
BTW, Orion, thanks for the great job in triaging this.

Note You need to log in before you can comment on or make changes to this bug.