Bug 187161 - Kickstart install crashes if xconfig --startxonboot is in config file
Summary: Kickstart install crashes if xconfig --startxonboot is in config file
Status: CLOSED DUPLICATE of bug 185840
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-28 21:51 UTC by Mark
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 21:55:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark 2006-03-28 21:51:17 UTC
Description of problem:
If I try to use xconfig --startxonboot in my kickstart file, anaconda crashes
when attempting to detect the hardware right before partitioning the drive.
Comment the line out and it works.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. edit the kickstart config file and enable xconfig --startxonboot
2. kickstart the machine
3. crashes with a python error right before I typically see the "formatting /"
screen. 
  
Actual results:
Kickstart crashes.

Expected results:
Kickstart should detect the card and proceed.

Additional info:
Video: ATI Radeon RV280 / 9200 SE
Asus P4P800-SE motherboard
Intel Pentium 4 3.0GHz

Is there a log file that would contain the error message from when the installer
tanks? Please let me know what additional information I can provide.

Comment 1 Chris Lumens 2006-03-28 21:55:34 UTC
Yes, /tmp/anacdump.txt contains the complete traceback message.  In this case
it's not required as your description is detailed enough for me to recognize it
as a duplicate.

*** This bug has been marked as a duplicate of 185840 ***


Note You need to log in before you can comment on or make changes to this bug.