Bug 187198 - Various gnomesword misbehaviors
Summary: Various gnomesword misbehaviors
Status: CLOSED DUPLICATE of bug 188581
Alias: None
Product: Fedora
Classification: Fedora
Component: sword   
(Show other bugs)
Version: 5
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael A. Peters
QA Contact: Fedora Extras Quality Assurance
URL: http://www.rpministry.org
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-29 05:07 UTC by Will Edwards
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-17 13:42:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Console message errors from Gnomesword in Fedora Extras (3.46 KB, text/plain)
2006-03-29 14:50 UTC, Christopher A. Williams
no flags Details

Description Will Edwards 2006-03-29 05:07:18 UTC
Description of problem:
opens null  wont close with buttons must use x at top corner of app cannot load
modules cannot effect preferences  simply does nothing except display opening
graphic

Version-Release number of selected component (if applicable):
gnomesword 2.15

How reproducible:
All I have to do is open it from the drop down menu 


Steps to Reproduce:
1.click applications/other/gnomesword
2.try to effect any change
3.try to close
  
Actual results:
none

Expected results:
ability to download and install modules
ability to read downloaded modules
ability to close program from close button

Additional info:

Comment 1 Christopher A. Williams 2006-03-29 14:50:43 UTC
Created attachment 126987 [details]
Console message errors from Gnomesword in Fedora Extras

Comment 2 Christopher A. Williams 2006-03-29 14:53:10 UTC
Confirmed this behavior in FC5 on i686 architecture as well. The attachment is a
list ofo the console errors coming from selecting Preferences and the Module
Manager. Looks like the same error is in a couple of places...

Comment 3 Michael A. Peters 2006-03-31 19:01:54 UTC
This is apparently fixed in the CVS version of gnomesword.
It is caused by the version of gtkhtml3

I am going to attempt to get the older version of gtkhtml3 into extras as a
compatibility library, and if that does not fly, I'll look into packaging the
svn version of gnomesword.

Comment 4 Michael A. Peters 2006-03-31 20:43:42 UTC
gtkhtml-3.10 isn't the only issue.
I'm going to look at packaging the SVN version.

Comment 5 Michael A. Peters 2006-04-17 13:42:48 UTC
This looks like the problem described in Bug #188581

*** This bug has been marked as a duplicate of 188581 ***


Note You need to log in before you can comment on or make changes to this bug.