Bug 187256 - segmentation faults with multiple include virtual php requests
segmentation faults with multiple include virtual php requests
Status: CLOSED DUPLICATE of bug 187253
Product: Fedora Legacy
Classification: Retired
Component: httpd (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
Depends On:
  Show dependency treegraph
Reported: 2006-03-29 11:41 EST by Roman Veretelnikov
Modified: 2007-04-18 13:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-31 06:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
PHP Bug Tracker 35029 None None None Never

  None (edit)
Description Roman Veretelnikov 2006-03-29 11:41:47 EST
Description of problem:
php cause a segmentation fault when I try to include some PHP script
with more than one Apache's "include virtual".

Version-Release number of selected component (if applicable):
mod_php php-4.3.11-2.8

How reproducible:

Steps to Reproduce:
- test.html
<!--#include virtual="test.php" -->
<!--#include virtual="test.php" -->

- test.php
<? echo 'TEST'; ?>
Actual results:
With only one "include virtual" all works fine. With the two include virtual the 
Apache child process exits with segmentation fault after the output of the first 

Expected results:

Additional info:
After downgrade to httpd-2.0.52-3 everything works fine.
Comment 1 Rahul Sundaram 2006-03-31 06:04:36 EST

*** This bug has been marked as a duplicate of 187253 ***

Note You need to log in before you can comment on or make changes to this bug.