Bug 18732 - Address Book crashes Netscape
Summary: Address Book crashes Netscape
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-09 18:10 UTC by Tammy Fox
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 19:32:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2000-10-09 18:10:30 UTC
When I click New Message, go to the Address Book , highlight a name in the
Address Book, and click the To button, all Netscape windows close.

The nickname completion does not work anymore either.

Comment 1 alginin 2000-10-09 19:32:27 UTC
Same thing here. It doesn't happen when first and last name fields are empty.

Comment 2 Bill Nottingham 2000-10-16 16:50:20 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.