Bug 187321 - anaconda fails during FC5 install
anaconda fails during FC5 install
Status: CLOSED DUPLICATE of bug 185853
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-29 19:07 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-30 09:28:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Generated by anaconda (5.34 MB, text/plain)
2006-03-29 19:07 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2006-03-29 19:07:47 EST
Description of problem: During install (either text or Graphic mode) on both
i386 and x86_64, the sytem fails complaining about line 951 in gui.py  in
graphic mode or line 1218 in anaconda in text mode. It will not write the dumps
to floppy but can open a new tty, mount a file system and copy the dump over.
The main complaint from both is errNUm refernced before assigned.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Put install media (Cd or DVD) in cdrom (bootable drive)
2. Follow menus, checking media etc, select language, select "Upgrade", pick partion
3. Wait for crash
Actual results:
Unrecoverable error, which won't write to floppy (Probably because the dump is 6

Expected results:

Normal install like fc4, fc3, fc2, fc1 and RH 9
Additional info: anacdump.txt attached
Comment 1 Need Real Name 2006-03-29 19:07:50 EST
Created attachment 127030 [details]
Generated by anaconda
Comment 2 Chris Lumens 2006-03-30 09:28:45 EST

*** This bug has been marked as a duplicate of 185853 ***

Note You need to log in before you can comment on or make changes to this bug.