Bug 187446 - gnome-desktop icons move when logging off and in
Summary: gnome-desktop icons move when logging off and in
Status: CLOSED DUPLICATE of bug 182495
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-30 22:35 UTC by Matthew West
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 23:37:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew West 2006-03-30 22:35:55 UTC
Description of problem:
When I login, my desktop icons are moved from where I placed them. For example,
my home folder will always be below the trash. I will drag it back above the
trash then logoff and log back in and it is below the trash again. I also had a
similar problem with Fedora Core 4


How reproducible:
every time

Comment 1 Ignacio Vazquez-Abrams 2006-03-30 23:37:13 UTC

*** This bug has been marked as a duplicate of 182495 ***


Note You need to log in before you can comment on or make changes to this bug.