Bug 187483 - Failed Fedora/RPMS/system-config-users-1.2.42-1.noarch.rpm in system-config-users
Failed Fedora/RPMS/system-config-users-1.2.42-1.noarch.rpm in system-config-u...
Status: CLOSED DUPLICATE of bug 186761
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-31 04:47 EST by chandu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-31 10:59:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
bug (83.37 KB, text/plain)
2006-03-31 04:47 EST, chandu
no flags Details

  None (edit)
Description chandu 2006-03-31 04:47:47 EST
Description of problem:
during installation

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 chandu 2006-03-31 04:47:47 EST
Created attachment 127120 [details]
Comment 2 Nils Philippsen 2006-03-31 10:11:17 EST
This is not a system-config-users bug.
Comment 3 Chris Lumens 2006-03-31 10:59:16 EST
Your media appears to have errors, given by the following messages in your
exception dump:

<4>hdc: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hdc: command error: error=0x50 { LastFailedSense=0x05 }
<4>ide: failed opcode was: unknown
<4>end_request: I/O error, dev hdc, sector 1238780
<3>Buffer I/O error on device hdc, logical block 309695

In addition, the failed media caused you to go down this error handling code
path where the exception you reported was caused.  This has been fixed in
Rawhide, but the underlying problem for you is the bad media.

*** This bug has been marked as a duplicate of 186761 ***

Note You need to log in before you can comment on or make changes to this bug.