This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 187528 - No CUPS printers in 'Print' dialog
No CUPS printers in 'Print' dialog
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
: 187848 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-31 12:34 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2-0.2.rc1.2.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 06:48:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-03-31 12:34:34 EST
Description of problem:
Just installed 2.0.2-5.7.2.  Now when I bring up the print dialog, I get:

* Create a PDF document
* Generic Postscript

If I go to Printer Setup I see all of the CUPS printers, but it doesn't seem to
have any effect on the print dialog.

Just for grins I deleted my .openoffice directory, but no effect.
Comment 1 Caolan McNamara 2006-04-03 05:34:02 EDT
Strange, how about in gedit in the print dialog. Does it list different printers
than OOo does ?
Comment 2 Tim Waugh 2006-04-03 06:05:30 EDT
If you included cups-1.2 in your update package set, that'll be why printing
broke, not OpenOffice.org.
Comment 3 Caolan McNamara 2006-04-04 03:41:44 EDT
*** Bug 187848 has been marked as a duplicate of this bug. ***
Comment 4 Orion Poplawski 2006-04-04 10:52:18 EDT
Is indeed fixed in 1.2-0.2.rc1.2.5
Comment 5 David Anderson 2006-04-20 17:04:46 EDT
I get this problem with cups-1.1.23-30.2 - both in OpenOffice.Org and in eog, 
no printers show up. I'm not using any development repos - this is just stock 
FC5.
Comment 6 Tim Waugh 2006-04-24 12:20:49 EDT
David: you are seeing a different problem.  Please file a separate bugzilla
report.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.