Bug 18761 - Boot loading INIT runlevel halts OS hard.
Boot loading INIT runlevel halts OS hard.
Status: CLOSED DUPLICATE of bug 18793
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-09 21:44 EDT by Mark Mellin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 10:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Mellin 2000-10-09 21:44:41 EDT
On booting, after "Enabling Swap Space" (which returns as [OK]), "INIT 
runlevel x" fails hard, system must be rebooted/reset, Ctrl-Alt-Del fails.

System is a: Unisys Revolution 2X (7200) Server, Dual Pentium III's @ 600 
MHz, 256Mb ECC DIMM, Segate 18.5Gb SCSI-U2W.

Root is configured for 17Gb, with 512Mb for Swap and for the Boot 
partitions.  Multiple install configurations were tried.

Unable to enter Interactive mode prior to INIT loading, changing linux 
runlevels or SMP/UP has no impact on load failure.

RedHat 6.2 MP/UP does not exhibit this boot INIT failure.
Comment 1 Alan Cox 2000-10-10 10:36:08 EDT
Reassigned to kernel as this is the probable problem area
Comment 2 Bill Nottingham 2000-11-04 02:36:13 EST
dup of 18793; agpgart.

*** This bug has been marked as a duplicate of 18793 ***

Note You need to log in before you can comment on or make changes to this bug.