Bug 187639 - No sound from Audigy sound card.
No sound from Audigy sound card.
Status: CLOSED DUPLICATE of bug 187807
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-01 22:20 EST by Andy West
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-05 09:05:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
System Config Soundcard (14.45 KB, text/plain)
2006-04-01 22:20 EST, Andy West
no flags Details

  None (edit)
Description Andy West 2006-04-01 22:20:24 EST
Description of problem:

Fedora Core 5 detects my SoundBlaster Audigy sound card and assigns it the
driver snd-emu10k1.  Yet there is no sound coming from the card.  This was first
found during post-install configuration.

Version-Release number of selected component (if applicable):

n/a

How reproducible:

I launch System:Administration:Soundcard Detection and run the sample sound.  I
hear nothing.

Steps to Reproduce:
1. Log onto Fedora Core as root.  GNOME X System assumed.
2. Launch System, Administration, Soundcard Detection.
3. Press > button to play sample sound.
  
Actual results:

No sound.

Expected results:

Sample sound should be audible.

Additional info:

I am using the first version of the Audigy card, which came as part of a
three-year-old Gateway computer.
Comment 1 Andy West 2006-04-01 22:20:24 EST
Created attachment 127195 [details]
System Config Soundcard
Comment 2 Martin Stransky 2006-04-05 09:05:04 EDT
Please check Bug 187807, it should work for you. Could you please attach output
of "$alsaunmute 0 -v"?

*** This bug has been marked as a duplicate of 187807 ***

Note You need to log in before you can comment on or make changes to this bug.