Bug 187807 - No sound with SB Audigy sound card on FC5
No sound with SB Audigy sound card on FC5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Martin Stransky
:
: 187639 187867 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 14:01 EDT by Gantry York
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 04:52:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log from sound card detection (13.65 KB, text/plain)
2006-04-03 14:01 EDT, Gantry York
no flags Details

  None (edit)
Description Gantry York 2006-04-03 14:01:17 EDT
Description of problem:

I have a Creative Labs Audigy 1 [SB0090] sound card using the TriTech TR28602
chipset.

During installation, or even after installation, the sound card is detected
correctly.  However, no sound ever plays.

I've checked my sound mixer settings and everything is set to max.
I've connected new speakers to the sound card, and still nothing works.

Since this worked when I had FC4 and after the FC5 full install, I can only
conclude that there is either a problem with FC5 and SB Audigy or my sound card
went bad during the install.


Version-Release number of selected component (if applicable):

Fedora Core release 5 (Bordeaux)


How reproducible:


Steps to Reproduce:
1.  Use Administrative tool to Detect Sound Card
2.  You won't hear any sound
3.
  
Actual results:

Don't hear sound.

Expected results:

Hear sound.


Additional info:

Everything about the sound system appears to work, I just don't hear any sound.
 I can play a mp3 or ogg in XMMS and I can see the equalizer "dance", but I hear
nothing.  It's as if everything is working but the sound card just isn't putting
out any sound.
Comment 1 Gantry York 2006-04-03 14:01:17 EDT
Created attachment 127249 [details]
log from sound card detection
Comment 2 Bordiga Giacomo 2006-04-04 06:55:30 EDT
Try to run alsamixer and disable "Audigy Analog/Digital Out" switch. It worked
for me.
Comment 3 Martin Stransky 2006-04-04 07:36:33 EDT
*** Bug 187867 has been marked as a duplicate of this bug. ***
Comment 4 Gantry York 2006-04-04 19:46:16 EDT
mattegiaco's comment solved this problem.

1) Type 'alsamixer'
2) use the arrow keys to move to 'Audigy A'
3) press m to unmute

*  It helps to do this while you have an ogg/mp3 playing
Comment 5 Martin Stransky 2006-04-05 08:27:29 EDT
Could you please attach output of "alsaunmute 0 -v"?
Comment 6 Martin Stransky 2006-04-05 09:05:08 EDT
*** Bug 187639 has been marked as a duplicate of this bug. ***
Comment 7 Gantry York 2006-04-05 09:34:35 EDT
Card 0 Driver snd_emu10k1 Volume 75%...
Unmuting ...
Play. Volume master(0) to 75
Cap. Volume pcm(0) to 0
Play. Volume pcm(0) to 75
Cap. Volume pcm(1) to 0
Play. Volume pcm(1) to 75
Play. Volume front(0) to 75
Play. Volume front(1) to 75
Cap. Volume synth(0) to 0
Play. Volume synth(0) to 75
Cap. Volume synth(1) to 0
Play. Volume synth(1) to 75
Play. Switch cd(0) to 1
Play. Volume cd(0) to 23
Play. Switch cd(1) to 1
Play. Volume cd(1) to 23
Cap. Volume mic(0) to 0
Play. Volume mic(0) to 0
Cap. Volume mic(1) to 0
Play. Volume mic(1) to 0
Play. Switch audigy analog/digital output jack(0) to 0
Unmuting snd_emu10k1...
Play. Switch tone(0) to 0
Play. Switch tone(1) to 0
Play. Switch iec958 optical raw(0) to 0
Play. Switch iec958 optical raw(1) to 0
Play. Switch audigy analog/digital output jack(0) to 1
Comment 8 C. P. Price 2006-04-05 12:54:05 EDT
The suggested fix (alsamixer; disable Audigy analog/digital) works. However, if
system-config-soundcard is run, the Audigy a/d switch will be reset. If both
alsamixer and system-config-soundcard are run simultaneously, alsamixer can
reset the switch, but changing the volume control in system-config-soundcard
will again mute the system. This seems to indicate something in
system-config-soundcard is not right.
Comment 9 Martin Stransky 2006-04-06 04:52:20 EDT
Fixed in alsa-utils, it will be available as an update for FC5. Please check
s-c-s after alsa-utils update (it will be alsa-utils-1.0.11-4.rc2 package)

Note You need to log in before you can comment on or make changes to this bug.