Bug 187646 - exception dump attached -- possibly a hardware problem
exception dump attached -- possibly a hardware problem
Status: CLOSED DUPLICATE of bug 186761
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-02 04:59 EDT by James G. Sack
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 15:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gzipped anacdump from floppy-save (31.65 KB, application/octet-stream)
2006-04-02 04:59 EDT, James G. Sack
no flags Details

  None (edit)
Description James G. Sack 2006-04-02 04:59:04 EDT
Created attachment 127198 [details]
gzipped anacdump from floppy-save
Comment 1 James G. Sack 2006-04-02 04:59:04 EDT
Description of problem:
 (dump-attached)
 sudden exception after retry-butten pressed after cdrom read error 
 possibly related to flakey hardware 

Version-Release number of selected component (if applicable):
 anaconda in fc5

How reproducible:
 unknown (1 time), but seems associated with other cd malfunctions 
 suspect flakey hardware: cd access seems to get unreliable after
 1-hour+ of install (once on the very last rpm!). 

 Upon previous failures the cd device (hdc) itself seems to no longer
 be recognized! Reboot and retry shows errors on first cd. Problem 
 seems to go away after a few-minutes power-off rest. I suppose this 
 might also be explained by a device driver bug. 


Steps to Reproduce: (?)
1. fail install (cd problem) on disk5. device hdc seems to disappear(!?!)
2. warm reboot, gives errors on first disk, retry offered
3. retry causes exception (see attached dump)
  
Actual results:


Expected results:


Additional info:
 see attached
Comment 2 Chris Lumens 2006-04-03 15:04:45 EDT

*** This bug has been marked as a duplicate of 186761 ***

Note You need to log in before you can comment on or make changes to this bug.