Bug 187719 - HDLC driver still not re-enabled on 1.2080_FC5
Summary: HDLC driver still not re-enabled on 1.2080_FC5
Status: CLOSED DUPLICATE of bug 187466
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL: https://www.redhat.com/archives/fedor...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-03 05:29 UTC by Stefano Verna
Modified: 2015-01-04 22:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 18:29:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefano Verna 2006-04-03 05:29:39 UTC
Description of problem:
The missing kernel module n_hdlc is is still not present in the rpm.
The module is used by eciadsl, a "driver" to use adsl usb modems.

Version-Release number of selected component (if applicable):
Version     : 2.6.16
Release     : 1.2080_FC5

Steps to Reproduce:
just try a modprobe

     modprobe n_hdlc

Comment 1 Dave Jones 2006-04-04 18:29:04 UTC

*** This bug has been marked as a duplicate of 187466 ***


Note You need to log in before you can comment on or make changes to this bug.