Bug 187729 - /etc/named.conf is owned by both caching-nameserver and bind in FC5
/etc/named.conf is owned by both caching-nameserver and bind in FC5
Status: CLOSED DUPLICATE of bug 186367
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 06:00 EDT by Zouhir Hafidi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 06:03:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zouhir Hafidi 2006-04-03 06:00:53 EDT
Description of problem:
after bind is updated, rpm -qf /etc/named.conf says that the file is owned by
both caching-nameserver and bind

Version-Release number of selected component (if applicable):
bind-9.3.2-12.FC5

How reproducible:
always

Steps to Reproduce:
1.after a fresh install of FC5
# rpm -qf /etc/named.conf
caching-nameserver-7.3-5.FC5

note that the version of bind is bind-9.3.2-4.1
2.after an update
# rpm -qf /etc/named.conf
caching-nameserver-7.3-5.FC5
bind-9.3.2-12.FC5
  
Actual results:
/etc/named.conf is owned by both caching-nameserver and bind

Expected results:
/etc/named.conf only owned by caching-nameserver 

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-04-03 06:03:46 EDT

*** This bug has been marked as a duplicate of 186367 ***

Note You need to log in before you can comment on or make changes to this bug.