Bug 187798 - FC5 hangs on boot while starting udev on Acer Aspire 1692
Summary: FC5 hangs on boot while starting udev on Acer Aspire 1692
Status: CLOSED DUPLICATE of bug 186164
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-03 17:08 UTC by Daniel Qarras
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 12:17:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Qarras 2006-04-03 17:08:54 UTC
Description of problem:
I've installed FC5 to my Acer Aspire 1692 WLMi laptop but FC5 hangs completely
during boot when "Starting udev" is displayed." I boot into rescue mode and ran
sh -x /sbin/start_udev and last line on screen was when the script was looping
(loop counter was at 167) and was testing for udev/queue.

Version-Release number of selected component (if applicable):
udev from FC5.

How reproducible:
Always.

Steps to Reproduce:
1. Install FC5 to a Acer Aspire 1692 laptop
2. Boot
3. See how system hangs
  
Actual results:
System hangs on boot.

Expected results:
System start ups normally.

Additional info:
If you need more info just let me know and I'll provide it.

Comment 1 Daniel Qarras 2006-04-03 17:10:59 UTC
Actually, this might be relevant: I had to install FC5 in text mode because when
tried installing in graphical mode, X did not start but screen remained
completely blank after the "Starting X server" and I had to hit Ctrl+Alt+BS to
reboot to system.

Comment 2 Harald Hoyer 2006-04-03 17:27:00 UTC
have you looked at bug #186164 ??

Comment 3 Daniel Qarras 2006-04-03 17:32:05 UTC
Sorry, missed that, this is clearly a duplicate. Please close this one.

Comment 4 Daniel Qarras 2006-04-03 19:22:37 UTC
FWIW, the pcmciautils-012-0.FC5.1.i386.rpm package solved my problem with Acer
Aspire 1692.

Comment 5 Harald Hoyer 2006-04-04 12:17:43 UTC

*** This bug has been marked as a duplicate of 186164 ***


Note You need to log in before you can comment on or make changes to this bug.