Bug 187805 - "About Fedora" help URL out of sync with rawhide releases
"About Fedora" help URL out of sync with rawhide releases
Status: CLOSED DUPLICATE of bug 187659
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-03 13:58 EDT by Dave Malcolm
Modified: 2013-01-09 20:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 15:47:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-04-03 13:58:29 EDT
Description of problem:
System->About Fedora causes yelp to complain:
"Could not load document
The Uniform Resource Identifier
‘ghelp:/usr/share/doc/fedora-release-5/about/C/about-fedora.xml’ is invalid or
does not point to an actual file."

This menu item is supplied by /usr/share/applications/about-fedora.desktop in
the fedora-release package.  It contains this line:
Exec=yelp file:///usr/share/doc/fedora-release-5/about/C/about-fedora.xml

However, the package contains the "about fedora" documentation (and release
notes etc) below this subdirectory: 
/usr/share/doc/fedora-release-5.89/

So it lookt like the URL needs to be kept in sync with the actual location (or
perhaps use a symlink?  I haven't looked at the specfile)

Version-Release number of selected component (if applicable):
fedora-release-5.89-rawhide

How reproducible:
100%
Comment 1 Jesse Keating 2006-04-04 15:47:27 EDT

*** This bug has been marked as a duplicate of 187659 ***

Note You need to log in before you can comment on or make changes to this bug.